Digital Rebellion products are not vulnerable to the Log4j exploit


This post is by Alex Baker from Digital Rebellion Blog

We’ve had some enquiries from customers about the Log4j vulnerability currently causing havoc across the internet. Log4j is a Java library and none of our products or backend processes use Java. Therefore, none of our products, including customers’ self-hosted Kollaborate Server installations, are affected by this security flaw. (Self-hosted customers could still be vulnerable if they run other software on their servers that uses Log4j.)